mpacts.core.units.compat. meta

Compatibility layer.

copyright:2016 by Pint Authors, see AUTHORS for more details.
license:BSD, see LICENSE for more details.

In order to be able to use this module import it like this:

import mpacts.core.units.compat.meta
#or assign it to a shorter name
import mpacts.core.units.compat.meta as met
mpacts.core.units.compat.meta.with_metaclass(meta, *bases)

Create a base class with a metaclass.